RESW50 50m extender support

50m HDMI + IR Singlewire Extender Support Notes – RESW50

Should you be experiencing difficulty with our RESW50, please read through the support notes below to troubleshoot your installation. If your issue persists and you need any further information or support, you can contact customer services here. A downloadable and printable version of these notes is available here.

The RESW50 utilises a proprietary connectivity standard which consolidates high throughput, unidirectional system intelligence (HDCP & EDID), uncompressed high definition digital video/audio with backwards infrared control over standard UTP and STP structured cabling.

Performance benchmarking

RESW50 stated resolution performance capabilities at 50 metres is based on optimum installation conditions with adequately suppressed EMI and RF interference. The TX and RX unit are connected directly with a single cable, without the use of patch panels or wallplates. CAI Certified high quality, shielded Cat6 cabling, terminated to shielded Cat6 8P8C/RJ45 connectors.

Best practice advice and guidance

When using the the RESW50 at over 40 metre cable lengths it is recommended that Cat6 cable (or higher 6a/7 etc) be used to ensure suitable signal bandwidth for both stable resolution performance and system intelligence communications between source and sink (display).

Symptoms of cable bandwidth issues

  • No video/audio
  • Blinking video/audio at regular intervals
  • Intermittent video/audio at irregular intervals

The above symptoms are consistent with insufficient cable bandwidth throughput available on the cable run being used.

Cause

  • Cable raw materials and/or manufacturing quality affecting bandwidth negatively over distance.
  • Poor termination to 8P8C/RJ45 connector.
  • Over tightened cable ties
  • Over tightly bundled with other cables
  • Excessive bending or coiling of cable
  • Proximity to interference from other cabling.
  • Interference from other factors, such as RF and EMI from lighting, electrical motors, AirCon compressor etc

Resolution of problem

  • Untighten any cable ties, unbend and uncoil cable.
  • Remove any cable joins that introduce bandwidth drop. Such as patch-panels, wall plates etc
  • If there is any excess cable slack that can be removed to reduce the cable length, cut and re-terminate to a shorter run.
  • If cable length reduction is not possible, re-terminate the cable using high quality connectors, paying very close attention to the quality of the connection bite.
  • Replace cable with one of a higher quality.